Get in touch
Back
Downtime

Downtime

Started 6 Aug at 11:34pm BST, resolved 7 Aug at 01:51am BST.

snwapi.com/api/v2/version snwapi.com/api/v2/vulnerability
Resolved

Issue has been identified and resolved.

Posted 7 Aug at 01:51am BST.
Created

My webhost appears to be having issues. Working on finding out what's up.

Posted 6 Aug at 11:34pm BST.